SimplePages updated to support SE 4.1.8

We’ve updated SimplePages to support the new release of SocialEngine 4.1.8. Due to some fundamental changes to SocialEngine, two versions of SimplePages now exist. For users of SE 4 < 4.1.8, use SimplePages 4.0.6. For users of 4.1.8 or higher, use SimplePages 4.0.7.

Written by

SocialNatives is a service mark of Zavoodi Inc.

No Comments Yet.

Leave a Reply

You must be logged in to post a comment.